Your dial-up connection is dropped after you press ESC when you authenticate to a Windows 2000 Server-based RADIUS server (870667)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional

SYMPTOMS

When you use remote access to authenticate to a Microsoft Windows 2000 Server-based Remote Authentication Dial-In User Service (RADIUS) server, you may be disconnected after you press ESC to bypass the Microsoft Callback feature.

CAUSE

This issue may occur if the Windows 2000 server is a RADIUS authentication point for a Cisco Network Access Server (NAS) device. The Cisco Internetwork Operating System (IOS) on the Cisco NAS device is configured to contact the authenticating server. However, the NAS device breaks the connection if the Callback feature is bypassed.

MORE INFORMATION

According to the information that appears on the Cisco Web site, this issue is resolved in version 12.2(2)XB5 of the Cisco IOS. For more information about this issue, search for reference number CSCdx05704 in the "Resolved Caveats-Cisco IOS Release 12.2(2)XB5" section of the Cisco's IOS 12.2XB release notes. To do this, visit the following Cisco Web site:

For information about how to contact Cisco Systems, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:8/5/2004
Keywords:kbtshoot kbprb KB870667 kbAudEndUser kbAudITPRO