"The security log on this system is full" message when you try to log on to a computer that is running Windows XP or Windows Server 2003 (867860)



The information in this article applies to:

  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows XP 64-Bit Edition
  • Microsoft Windows XP Professional

SYMPTOMS

When you use an account that is not a member of the Administrators group to try to log on to a computer that is running Microsoft Windows Server 2003 or Microsoft Windows XP, you may receive the following message in the "Log On to Windows" window:The security log on this system is full. Only administrators can log on to fix the problem.You can log on to the computer by using an account that is a member of the Administrators group, such as the built-in Administrator account. However, if you log on to the computer remotely, you may receive the following message:The security log on this system is full

CAUSE

This issue occurs because no more events can be logged to the Security log on the computer. When events cannot be written to the Security log, only accounts that are members of the Administrators group can log on to the computer.

RESOLUTION

To resolve this issue, use an account that is a member of the Administrators group to log on to the computer. Then, follow these steps to specify that Security log events can be overwritten:
  1. Click Start, point to All Programs, point to Administrative Tools, and then click Event Viewer.
  2. Right-click Security, and then click Properties.
  3. In the Log Size area of the Security Properties window, click the Overwrite events as needed option under When maximum log size is reached.
  4. Click OK.
  5. Close Event Viewer.

MORE INFORMATION

For more information about how to set Group Policy settings that can be used to define event log attributes, visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:12/13/2004
Keywords:kbtshoot KB867860 kbAudEndUser kbAudITPRO