Norton Smartcan Beeps When Windows Deletes Files (86639)



The information in this article applies to:

  • Microsoft Windows 3.1
  • Microsoft Windows 3.11

This article was previously published under Q86639

SYMPTOMS

When you exit Windows or delete a file within Windows, you may hear one or more beeps.

CAUSE

This problem occurs when the Norton Desktop for Windows version 2.0 Smartcan utility has been loaded in the AUTOEXEC.BAT file and the Smartcan directory is full.

To resolve the problem, do one of the following:
  • Disable Smartcan.
  • Find the directory where Smartcan is writing, and then manually delete files in that directory.
  • Increase the space available to Smartcan.

MORE INFORMATION

To disable the Smartcan utility:

  1. Remark out the following line from the AUTOEXEC.BAT file:
          smartcan /on /skiphigh
    						
    Note: To remark out the line, insert "REM" (without the quotation marks) at the beginning of the line. For example:
          rem smartcan /on /skiphigh
    						
  2. Restart Windows.
To delete files or increase the space alloted to Smartcan:

Use Norton's Desktop software to locate the directory where Smartcan is placing files or to increase the space available to Smartcan.

The product included here, Norton Desktop for Windows, is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

REFERENCES

"Using Norton Desktop for Windows," version 2.0, Chapter 14

Modification Type:MajorLast Reviewed:10/14/2003
Keywords:KB86639