Qume Printers Not Printing Documents from Windows (84425)



The information in this article applies to:

  • Microsoft Windows 3.0
  • Microsoft Windows 3.0a
  • Microsoft Windows 3.1
  • Microsoft Windows 3.11

This article was previously published under Q84425

SYMPTOMS

You have a Qume CrystalPrint Publisher II printer, and when you try to print from Microsoft Windows, the processing light comes on, and then switches back off.

These printers emulate an Apple LaserWriter IINT.

CAUSE

According to Qume Technical Support, the Qume CrystalPrint Publisher II printer requires ROM version 1.17 in order to print documents from Microsoft Windows. The Qume CrystalPrint Express printer requires ROM version 1.07.

WORKAROUND

Print to a file and then copy the file to the port:
  1. Run Control Panel and choose the Printers icon.
  2. Choose the Connect button, then select the port called FILE:.
  3. Choose the OK button, then choose the Close button.
  4. Run Write and type several lines of text.
  5. From the File menu, choose Print.
  6. Type the following and press ENTER:

    c:\output.prn

  7. Switch to Program Manager, choose the MS-DOS Prompt icon, and type the following at the MS-DOS command prompt

    copy c:\output.prn lptX

    where "x" is the port number. If you are using a COM port, replace LPTx with COMx.

MORE INFORMATION

Windows 3.0 and Qume Printers

Qume has written drivers for using the CrystalPrint Express and Publisher II printers with Windows 3.0. To order these drivers, call Qume.

The CrystalPrint printers included here are manufactured by Qume, a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Modification Type:MinorLast Reviewed:7/7/2005
Keywords:KB84425