CodeView 3.05 Won't Start with Windows 3.1 (84144)
The information in this article applies to:
- Microsoft Windows 3.1
- Microsoft Windows 3.11
This article was previously published under Q84144 SYMPTOMS
When you attempt to run CodeView for Windows version 3.05 or earlier
with Microsoft Windows 3.1, the mouse cursor changes into an hourglass
momentarily and then back to an arrow without starting CodeView.
CAUSE
To run versions 3.05 and earlier of CodeView for Windows under Windows 3.1,
the file WINDEBUG.DLL is required.
NOTE: CodeView versions 3.07 and later are compatible with Windows 3.1 and
do not require this file.
WORKAROUND
To workaround this problem, you can do one of the following:
- Upgrade to CodeView for Windows version 3.07, which is included with the
Windows 3.1 Software Development Kit (SDK).
-or-
- Download the file WINDEBUG.DLL from CompuServe and place it in the
Windows \SYSTEM directory.
Obtaining WINDEBUG.DLL
WINDEBUG.DLL can be obtained from CompuServe as follows:
- Type GO WINSDK at the CompuServe
"!" prompt.
- Type LIB 3 at the CompuServe "!"
prompt to get to Library 3.
- Type DOW to start the download
process. The filename is WINDBG.ZIP.
If you do not have a CompuServe account, you can obtain WINDEBUG.DLL
by calling Microsoft SDK Setup/Install support at (425) 635-3329.
Modification Type: | Major | Last Reviewed: | 10/13/2003 |
---|
Keywords: | KB84144 |
---|
|