You receive a "You have a version of this folder available for offline use, however the network version has been deleted" message when you log on to Windows XP (839530)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

SYMPTOMS

When you use your Windows XP-based computer to log on to your network, Synchronizing starts, and then you may receive a message that is similar to the following message: \\Network_Share\Share\Shared_Folder\Shared_Folder\Shared_Folder

You have a version of this folder available for offline use, however the network version has been deleted.

CAUSE

This problem may occur if all the following conditions are true:
  • You log on to a Windows XP-based computer after another user has used the computer.
  • The previous user worked offline.
  • The previous user created a new subfolder in a folder that is cached for offline use.
  • The previous user created another subfolder in the new subfolder. For example, the new folder may be Server_Share:\Shared_Folder\New_Subfolder\New_Subfolder
  • The previous user has not logged on to the network to synchronize the cached folder.
If the previous user logs on to the network and synchronizes the cached folder with the network folder, files and folders are not missing online. Therefore, the problem does not occur.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size       File name	    Platform
   --------------------------------------------------------------------
   24-Mar-2004  20:15  5.1.2600.1366    688,640  Cscui.dll     IA-64
   10-Jan-2004  10:15  5.1.2600.1331    369,152  Regedit.exe   IA-64
   09-Jan-2004  22:09                 1,517,066  System.adm
   24-Mar-2004  20:20  5.1.2600.1366    313,856  Wcscui.dll    x86
   10-Jan-2004  11:23  5.1.2600.1331    134,144  Wregedit.exe  x86
   Date         Time   Version        Size        File name
   ----------------------------------------------------------
   24-Mar-2004  20:20  5.1.2600.1366     313,856  Cscui.dll        
   10-Jan-2004  11:23  5.1.2600.1331     134,144  Regedit.exe      
   09-Jan-2004  22:07                  1,517,066  System.adm

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:6/1/2006
Keywords:kbQFE kbHotfixServer kbWinXPsp2fix kbWinXPpreSP2fix kbfix kbbug KB839530 kbAudITPRO