You receive the " ...cannot complete this operation" error message when you try to back up files in OneNote 2003 (837845)



The information in this article applies to:

  • Microsoft Office OneNote 2003

SYMPTOMS

When you try to back up your files in Microsoft Office OneNote 2003, you may receive the following error message:
OneNote has encountered a problem and cannot complete this operation.

CAUSE

This behavior may occur when your Backup folder contains a shortcut to another folder.

WORKAROUND

To work around this behavior, remove the folder shortcut from your Backup folder.

To determine the path for your Backup folder, follow these steps:
  1. Start OneNote 2003.
  2. On the Tools menu, click Options.
  3. In the Options dialog box, click Open and Save in the Category list.
  4. In the Paths box, note the path for the Backup folder that is in the Open and Save area of the Options dialog box.
  5. In Microsoft Windows Explorer, move or delete the folder shortcut that is contained in your Backup folder.

MORE INFORMATION

To back up files in OneNote 2003, use one of the following methods:
  • To have OneNote 2003 automatically back up files, follow these steps:
    1. Start OneNote 2003.
    2. On the Tools menu, click Options.
    3. In the Options dialog box, click Backup in the Category list.
    4. Click to select the Automatically back up my notebook at the following time interval check box.
    5. In the drop-down box, select the frequency that you want OneNote 2003 to use when OneNote 2003 automatically performs a backup of your OneNote files.

      Note If you want to change how many backup copies OneNote 2003 will keep, type the number of copies in the Number of backup copies to keep box.
    6. Click OK to close the Options dialog box.
  • To manually back up your OneNote 2003 files, follow these steps:
    1. Start OneNote 2003.
    2. On the Tools menu, click Options.
    3. In the Options dialog box, click Backup in the Category list.
    4. Click Backup Now.
    5. When you receive the message that states that the backup has completed successfully, click OK.
    6. Click OK to close the Options dialog box.

Modification Type:MinorLast Reviewed:3/31/2004
Keywords:kbpending kberrmsg kbprb KB837845 kbAudEndUser