Outlook 2000 stops responding when an outdated version of AVG antivirus software is installed (836557)



The information in this article applies to:

  • Microsoft Outlook 2000

SYMPTOMS

When you start Microsoft Outlook 2000, Outlook may stop responding.

CAUSE

This behavior may occur if an outdated version of AVG antivirus software from Grisoft is installed on your computer.

RESOLUTION

To resolve this behavior, use one of the following methods.

Method 1: Remove AVG antivirus software

Remove AVG antivirus software from your computer. To do so, follow these steps. Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, and then click Control Panel.
  2. Double-click Add or Remove Programs.
  3. In the Currently installed programs list, click AVG Anti-Virus , and then click Remove.
  4. Restart the computer.
Note You can also remove this program by using the uninstaller utility that is provided with the AVG antivirus software. for more information, see the product documentation for the AVG antivirus software .

Method 2: Reinstall the most current version of the AVG antivirus software

Reinstall the most current version of the AVG antivirus software. To obtain and install the most current version of the AVG antivirus software, visit the following Grisoft Web site:

MORE INFORMATION

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information. The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:3/2/2004
Keywords:kbprb KB836557 kbAudEndUser