Some domain controllers cannot replicate with other domain controllers in Windows Server 2003 (834926)



The information in this article applies to:

  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition

SYMPTOMS

Some domain controller emulators in Microsoft Windows Server 2003 do not successfully replicate with other domain controllers. When this problem occurs, one or more of the following messages may appear in the event log:Event Type: Warning Event Source: NTDS General Event Category: Internal Processing Event ID: 1173 Description: Internal event: Active Directory has encountered the following exception and associated parameters. Exception: e0010004 Parameter: 0 Additional Data Error value: -1605 Internal ID: 206105dEvent Type: Warning Event Source: NTDS Replication Event Category: Replication Event ID: 1083 Description: Active Directory could not update the following object with changes received from the domain controller at the following network address because Active Directory was busy processing information. Object: DC=<server_name>,DC=<server2_name>,DC=<domain_name>,DC=org Network address: 135fba9c-756f-4e69-b16f-af728c6673c3._msdcs.<server_name>.<domain_name>.org This operation will be tried again later.

CAUSE

This problem may occur if a child domain is not completely removed. Therefore, some domain controller emulators in your organization may have conflicting information about the child domain.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

IA-64
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   25-Feb-2004  00:44  5.2.3790.131    4,042,752  Ntdsa.dll        IA-64


x86
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   25-Feb-2004  00:39  5.2.3790.131    1,527,296  Ntdsa.dll  

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:10/27/2005
Keywords:kbHotfixServer kbQFE kbEmulation kbdomain kbServer kbEventLog kbEvent kbBug kbfix kbQFE kbWinServ2003preSP1fix KB834926 kbAudITPRO