Volume label is blank after you mount a volume in Windows Server 2003 (834911)



The information in this article applies to:

  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise Edition

SYMPTOMS

After you assign a drive letter or mount point to a new volume or SAN attached Logical Unit Number (LUN) in Microsoft Windows Server 2003, Enterprise Edition or in Windows Server 2003, Datacenter Edition, you experience all the following symptoms:
  • If you view the volume by using Windows Explorer, the volume label is blank. Additionally, if you right-click the volume, and then click Properties, the file system appears as RAW.
  • If you use the Disk Management tool to view the volume, the file system type and volume name are missing. If you right-click the volume and then click Properties, the file system appears as RAW.
  • If you perform a rescan or refresh operation, nothing happens.
  • If use the disk partition tool (Diskpart.exe) to view the volume, the volume information appears correctly.
  • If you restart Windows, the problem is solved.

CAUSE

This problem occurs because the Automount feature is turned off by default in Windows Server 2003, Enterprise Edition and in Windows Server 2003, Datacenter Edition. This problem is a graphical user interface (GUI) problem only and does not affect the functionality of the hard disk drives in Windows.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Windows Server 2003, 32-bit editions

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   26-Apr-2004  21:21  6.0.3790.166      124,416  Shsvcs.dll       
   21-Apr-2004  16:35                        271  Branches.inf
   26-Apr-2004  21:27                      9,766  Kb834911.cat
   26-Apr-2004  21:22                        354  Updatebr.inf
   26-Apr-2004  21:22                      5,644  Update_rtmqfe.inf

Windows Server 2003, 64-Bit Edition

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
    Date        Time   Version            Size    File name
   --------------------------------------------------------------
   26-Apr-2004  21:15  6.0.3790.166      329,216  Shsvcs.dll       IA-64
   26-Apr-2004  21:21  6.0.3790.166      124,416  Wshsvcs.dll      x86
   21-Apr-2004  16:35                        271  Branches.inf
   26-Apr-2004  21:27                     10,119  Kb834911.cat
   26-Apr-2004  21:23                        354  Updatebr.inf
   26-Apr-2004  21:23                      5,909  Update_rtmqfe.inf

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

WORKAROUND

To work around this problem, restart Windows.

MORE INFORMATION

Microsoft recommends that you do not turn on the Automount feature in Windows Server 2003, Enterprise Edition or in Windows Server 2003, Datacenter Edition. To turn on Automount to enable the automatic mounting of new volumes, at the command prompt, type the following, and then press ENTER:

mountvol /E


Modification Type:MinorLast Reviewed:4/3/2006
Keywords:kbHotfixServer kbQFE kbpending kbBug KB834911 kbAudITPRO