You receive a "The specified domain either does not exist or could not be contacted" message when you try to use Cluster.exe with the /changepassword option to change the password for a Windows Server 2003 Cluster service account (834826)



The information in this article applies to:

  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems

SYMPTOMS

When you try to use the Cluster.exe command-line tool with the /changepassword option to change the password for a Microsoft Windows Server 2003 Cluster service account, you receive the following message: The specified domain either does not exist or could not be contacted.

CAUSE

This problem occurs if the Windows Server 2003 server that is running the Cluster service is a member of a Microsoft Windows NT 4.0 domain. The Cluster service cannot contact a domain controller.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003, 32-bit editions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   19-Sep-2004  10:09  5.2.3790.212      804,864  Clussvc.exe      

Windows Server 2003, 64-bit editions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   19-Sep-2004  02:58  5.2.3790.212    1,938,432  Clussvc.exe      

WORKAROUND

To work around this problem, change the password for the Cluster service account by using the graphical user interface (GUI).

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:10/26/2005
Keywords:kbHotfixServer kbQFE kbHotfixServer kbQFE kbClustering kbBug kbfix kbQFE kbWinServ2003preSP1fix KB834826 kbAudITPRO