Windows Explorer Does Not Start After Resuming From Hibernation (833161)



The information in this article applies to:

  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

SYMPTOMS

When you resume your computer from hibernation, Windows Explorer may not resume from hibernation. No icons appear on the desktop, and the taskbar does not appear.

CAUSE

This problem may occur if you use the CTRL+ALT+SHIFT key combination to activate the Hibernate button on the Turn Off Computer dialog box. When you use this method to hibernate your computer, the Microsoft Windows operating system issues a command to end Windows Explorer. When you resume the computer, the command is followed.

WORKAROUND

To work around this problem, use the Task Manager to restart Windows Explorer. To do so, follow these steps:
  1. Press CTRL+ALT+DELETE, and then click Task Manager.
  2. Click the Applications tab.
  3. Click New Task.
  4. Click Browse.
  5. In the C:\Windows folder, click Explorer.exe.
  6. Click Open.
  7. Click OK.
To manually select Hibernation from a drop-down menu, follow these steps:
  1. Click Start, click Control Panel, and then double-click User Accounts.
  2. Click Change the way users log on or off.
  3. Click to clear the Use the Welcome screen check box.
  4. Click Apply Options.
The Shut Down Windows dialog box appears. On it, you can select Hibernate from the What do you want to do drop-down list.

Modification Type:MajorLast Reviewed:12/4/2003
Keywords:kbprb KB833161 kbAudEndUser