Some high definition video files do not play correctly in Windows XP Media Center Edition (832642)



The information in this article applies to:

  • Microsoft Windows XP Media Center Edition

SYMPTOMS

When you play some high definition (HD) video files by using Microsoft Windows Media Player 9, on a computer that is running Microsoft Windows XP Media Center Edition, you may find that the audio or video playback stutters, or the audio and video are not synchronized correctly.

CAUSE

This issue may occur if your computer does not meet the minimum requirements to play the HD video files.

RESOLUTION

To resolve this issue, verify that your computer meets the minimum requirements to play the HD video files. If you have to, upgrade the hardware components (such as the Video Adapter) so that the computer does meet the minimum requirements to play the HD video file.

MORE INFORMATION

For additional information about how to troubleshoot playback in Windows Media Player 9, click the following article number to view the article in the Microsoft Knowledge Base:

811982 How to troubleshoot playback in Windows Media Player 9


Modification Type:MajorLast Reviewed:12/22/2003
Keywords:kbprb KB832642 kbAudEndUser