Accepting a meeting request in the Inbox on a Pocket PC device does not set the attendee information in the appointment in the Calendar (832514)



The information in this article applies to:

  • Microsoft Windows Powered Pocket PC 2002
  • Microsoft Windows Powered Pocket PC 2003

SYMPTOMS

Accept a meeting request in the Inbox on a Pocket PC device. When you view the corresponding Appointment that is created in the Calendar, the attendee information for the Appointment is missing.

CAUSE

The attendee information is not evaluated when you accept a meeting request in the Inbox.

STATUS

Microsoft has confirmed that this is a bug in Microsoft Windows Powered Pocket PC 2002.

MORE INFORMATION

Steps to reproduce the behavior

To reproduce the problem on a Pocket PC device, follow one of the following methods:
  • Follow these steps:
    1. Sync down a meeting request into the Inbox.
    2. In the Inbox, open the meeting request, and then accept it.
  • Follow these steps:
    1. Programmatically create a meeting request. Set the named properties for the message (for example, the PR_SPLUS_REQUIRED_ATTENDEES, the PR_SPLUS_RESOURCE_ATTENDEES, and the PR_SPLUS_OPTIONAL_ATTENDEES properties) to set the attendee information for the meeting.
    2. In the Inbox, open the meeting request, and then accept it .
    3. In the Calendar, open the corresponding Appointment that was created. The Appointment that was created in the Calendar does not show any attendee information.

Modification Type:MinorLast Reviewed:10/27/2004
Keywords:kbprb KB832514 kbAudDeveloper