Network Monitor stops capturing packets during heavy network traffic (832487)



The information in this article applies to:

  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition

SYMPTOMS

Network Monitor may stop capturing packets when it monitors a Microsoft Windows Server 2003-based computer during a period of heavy network traffic. In this scenario, the # Frames value remains constant in the Captured Statistics pane of Network Monitor.

CAUSE

This problem occurs because of a problem in the Network Monitor driver code.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   26-Nov-2003  00:14  5.2.3790.106       41,472  Nmnt.sys
   25-Oct-2003  00:22                        271  Branches.inf
   26-Nov-2003  02:01                      9,628  Kb832487.cat
   26-Nov-2003  01:37                        354  Updatebr.inf
   26-Nov-2003  01:38                      5,658  Update_rtmqfe.inf

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

By default, Network Monitor is not installed in Windows Server 2003. To install Network Monitor, follow these steps:
  1. Start the Windows Components Wizard.
  2. Click Management and Monitoring Tools, and then click Details.
  3. Click Management and Monitoring Tools, click to select the Network Monitor Tools check box, and then click OK.
  4. Click Next. If you are prompted for additional files, insert your Windows Server 2003 CD-ROM, or type the path for the network location of these files.

Modification Type:MajorLast Reviewed:4/7/2006
Keywords:kbQFE KBHotfixServer kbWinServ2003preSP1fix kbfix kbBug KB832487 kbAudITPRO