The Microsoft wireless pointing device responds slowly to your movements or the pointing device movement is inconsistent or irregular (832321)



The information in this article applies to:

  • Microsoft Basic Wireless Optical Desktop
  • Microsoft Encarta Encyclopedia 2000 Concise Edition
  • Microsoft Encarta Encyclopedia 2000 Deluxe Edition
  • Microsoft IntelliMouse Explorer for Bluetooth 2.0
  • Microsoft Laser Mouse 6000
  • Microsoft Wireless Desktop Version 1.0
  • Microsoft Wireless IntelliMouse Explorer 2.0
  • Microsoft Wireless IntelliMouse Explorer for Bluetooth
  • Microsoft Wireless IntelliMouse Explorer USB
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Wireless Laser Mouse 8000
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Laser Mouse 5000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Optical Mouse
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Optical Desktop
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Desktop 2.0
  • Microsoft Wireless Optical Desktop for Bluetooth
  • Microsoft Wireless Optical Desktop Comfort Edition
  • Microsoft Wireless Optical Desktop Elite
  • Microsoft Wireless Optical Desktop Pro
  • Microsoft Wireless Optical Desktop Pro 2.0
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Wireless Optical Mouse 5000
  • Microsoft Wireless Optical Mouse 1000
  • Microsoft Wireless Optical Mouse Blue
  • Microsoft Wireless Optical Mouse 3000
  • Microsoft Wireless Wheel Mouse 1.0
  • Wireless Optical Desktop 3000

SYMPTOMS

When you use a Microsoft wireless pointing device, you may experience one or more of the following symptoms:
  • The pointing device responds slowly to your movements, to clicks, or to scrolling.
  • The pointing device movement is inconsistent, irregular, or "jumpy."

CAUSE

This issue may occur if there is a problem with electromagnetic interference from the monitor. This issue has been reported with an IBM flat panel monitor model 9495-AG1 that is using the 75 Hertz (Hz) refresh rate.

RESOLUTION

To resolve this issue, change the refresh rate on the monitor. To do this, follow these steps.

Note See the product documentation for the monitor to determine the refresh rates that work best for the monitor.
  1. Right-click an empty area on your desktop, and then click Properties.
  2. In the Display Properties box, click the Settings tab, and then click Advanced.
  3. Click the Monitor tab.
  4. Under Screen refresh rate, select a different refresh rate.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:10/5/2006
Keywords:kbprb KB832321