Time synchronization does not occur on an NTP provider on a Windows Server 2003-based computer (832261)



The information in this article applies to:

  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition

SYMPTOMS

On a time server that is running Microsoft Windows Server 2003, time synchronization does not occur on a Network Time Protocol (NTP) provider. When this problem occurs, you do not receive an error message.

CAUSE

This problem occurs when the event log is full. The NTP providers that are installed by the Windows Time service treat this as a fatal error. The NTP providers then stop responding.

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

Windows Server 2003, 32-bit editions

   Date         Time   Version       Size     File name
   ----------------------------------------------------------------
   06-Feb-2004  23:58  5.2.3790.126  221,696  W32time.dll

Windows Server 2003, 64-Bit Enterprise Edition

   Date         Time   Version       Size     File name    Platform
   ----------------------------------------------------------------
   06-Feb-2004  23:59  5.2.3790.126  554,496  W32time.dll     IA-64
   06-Feb-2004  23:58  5.2.3790.126  221,696  Ww32time.dll      x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about the terminology that is used in this article, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MajorLast Reviewed:7/25/2006
Keywords:kbHotfixServer kbQFE kbBug kbfix kbQFE kbWinServ2003preSP1fix KB832261