Cannot connect to DLink wireless access point by using your Microsoft Broadband Networking wireless adapter (831743)



The information in this article applies to:

  • Microsoft Broadband Networking Wireless Notebook Adapter MN520
  • Microsoft Broadband Networking Wireless Notebook Adapter MN-720
  • Microsoft Broadband Networking Wireless PCI Adapter MN-730
  • Microsoft Broadband Networking Wireless USB Adapter MN510

SYMPTOMS

When you try to connect to a wireless network that uses a DLink wireless access point, the network is reported as an available network in the properties of your adapter, but you cannot connect to it. You may experience the following behaviors although the wireless network appears available:
  • You cannot access resources on the local area network (for example, a shared folder on a network computer).
  • You cannot access resources on the wide area network (for example, an Internet Web site such as www.microsoft.com).
  • If you look in the Broadband Network Utility under Network Status, the Connection speed displays Not connected, and the IP Address is blank.

CAUSE

The DLink hardware that you are trying to connect to supports a high speed mode known under the trade name of AirPlus. This mode of operation is not compatible with non AirPlus hardware.

Note This behavior has been reported with DLink AirPlus networking hardware.

RESOLUTION

Configure the DLink access point to use the Long Preamble setting. For information about how to configure your DLink hardware, see your DLink product documentation, or contact DLink.

For information about how to contact DLink, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

MORE INFORMATION

The behavior that is described in "Symptoms" section of this article is similar to what might occur if there is a problem with the Wired Equivalent Privacy (WEP) settings on your network. However, this is not a WEP issue.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:12/23/2003
Keywords:kbprb KB831743