Live Communications Server Does Not Start After You Disable an Application (830547)



The information in this article applies to:

  • Microsoft Office Live Communications Server 2003

SYMPTOMS

After you disable an application in the Applications Properties dialog box of your Microsoft Office Live Communications Server 2003 server, you experience both of the following symptoms:
  • You receive the following error message when you try to start Live Communications Server:
    Live Communications Server Snap-in cannot start Live Communications Server. Try again. For more information, see Event Viewer. Open the Application node and look for event log messages for this program.
  • When you view the application log in Event Viewer, the following event is displayed:Event Source: Live Communications Ser
    Event Category: (1000)
    Event ID: 16420
    Date: date
    Time: time
    Type: Error
    User: N/A
    Computer: servername
    Description: Unable to start internal components, error code is:0xc0750012 (Failed to start all critical applications). The service has to stop.

CAUSE

This problem occurs if you click to clear the Enabled check box for an application, but you do not also click to clear the Critical check box for that application. In this scenario, because Live Communications Server cannot start the disabled critical application, Live Communications Server cannot start successfully.

WORKAROUND

To work around this problem, click to clear the Critical check box for the disabled application. To do so:
  1. Start the Live Communications Server utility.
  2. Expand the Servers node, and then expand the node for the server where the disabled application is hosted.
  3. Right-click Applications, and then click Properties.
  4. In the Available applications list, click the disabled application.
  5. Under Details, click to clear the Critical check box, click Apply, and then click OK.
  6. Right-click the node for the server, and then click Start.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

Modification Type:MajorLast Reviewed:11/6/2003
Keywords:kbpending kbBug kbEventLog KB830547 kbAudITPRO