"An error has occurred loading c:\sbcis\vt\vtruck1.exe" error message when you start Windows XP (829714)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

INTRODUCTION

When you start your Microsoft Windows XP-based computer, you may receive an error message. This issue may occur if a Virtual Truck program that has missing or corrupted files is installed on your computer. This article describes three methods to resolve this issue.

SYMPTOMS

When you start your Microsoft Windows XP-based computer, you may receive the following error message:
An error has occurred loading c:\sbcis\vt\vtruck1.exe. Please insert the CD-ROM with the virtual truck program on it to replace this file.
Note Virtual Truck Installer is a program that enhances the Internet connection on a Point-to-Point Protocol over Ethernet (PPPoE) line. Virtual Truck Installer coordinates and automates each step to install broadband service.

CAUSE

This issue may occur if the Virtual Truck program that is installed on your computer has corrupted or missing files.

RESOLUTION

To resolve this issue, use the following methods in the order that they appear until the issue is resolved. After you use each method, test to determine whether the problem is resolved. If the issue is not resolved, use the next procedure.

Method 1: Reinstall the Virtual Truck program

To reinstall the Virtual Truck program, follow these steps:
  1. Click Start, and then click Control Panel.
  2. Click Add or Remove Programs, click Add New Programs, and then click CD or Floppy.
  3. Insert the CD-ROM that contains the Virtual Truck program, and then click Next. When the Setup program starts, follow the instructions that appear on the screen.
  4. When you finish the Setup program, click Close to close the Add or Remove Programs window.
  5. Restart the computer.
  6. Test to verify that the issue is resolved. If not, go to Method 2.

Method 2: Disable the Virtual Truck program

When you disable the Virtual Truck program, it cannot load when you start the computer. Because this method works only for older versions, verify your version of the software. Later versions re-create this link. To disable the program, follow these steps:
  1. Log on to your computer with an account that has administrator credentials.
  2. Click Start, and then click Run.
  3. Type msconfig in the Open box, and then click OK.
  4. Click the Startup tab.
  5. In the Startup Item list, clear the CFD.EXE check box, click OK, and then restart your computer.
  6. Test to verify that the issue is resolved. If not, go to Method 3.

Method 3: Remove the Virtual Truck program

To remove the program from your computer, you must use the Add or Remove Programs tool to remove the program, remove all the files that are associated with the program, and then remove the registry keys that are associated with the program.

Step 1: Remove the program

To remove the program, follow these steps:
  1. Click Start, click Control Panel, and then double-click Add or Remove Programs.
  2. Click Broadjump Client Foundation, and then click Change/Remove.
  3. When the removal is complete, click Close to close the Add or Remove Programs window.
  4. Restart the computer.

Step 2: Manually remove the files that are associated with the program

To manually remove the files that are associated with the program, follow these steps:
  1. Click Start, and then click Search.
  2. In the Search Companion dialog box, click All files and folders.
  3. In the All or part of the file name box, type vtagent.
  4. In the Look in box, click drive C (or the boot drive), and then click Search.
  5. Make sure that the returned files in the right pane are associated with the Virtual Truck program, and then delete all the files.
  6. Remove the shortcuts to the Virtual Truck program from the following folder:

    C:\Documents and Settings\All Users\Start Menu\Programs\Start Up

Step 3: Remove the registry keys that are associated with the program

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.

To remove the registry keys that are associated with the program, follow these steps:
  1. Click Start, and then click Run.
  2. In the Open box, type regedit, and then click OK.
  3. In Registry Editor, click My Computer.
  4. On the Edit menu, click Find.
  5. In the Find box, type vtagent, and then click Find Next.
  6. Delete the key that this search returns.
  7. Repeat steps 3 through 6 until Registry Editor locates no vtagent keys.

Modification Type:MinorLast Reviewed:3/9/2004
Keywords:kbprb KB829714 kbAudITPRO kbAudEndUser