You cannot log on after you correctly change your logon credentials (829652)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional SP1

SYMPTOMS

After you change your password, you cannot access the workstation if you log off and then try to log on again. This problem occurs after you log on to a workstation that contains cached credentials (password and domain), then change your domain password while you are connected to the domain by using a dial-up or a VPN connection, then log off, and then log on again. However, if you turn off the Automatically use my Windows logon name and password option, you can log on to the workstation.

CAUSE

This problem occurs because the new domain password is not synchronized with the password of the cached credentials. When you log off and then log on again without a network connection to the domain, you cannot access the workstation. If you turn off the Automatically use my Windows logon name and password option, the changed domain password is synchronized with the cached credentials. Therefore, you can log on.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Windows XP. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time    Version          Size      File name
   -------------------------------------------------------------
   25-Sep-2003  15:35   5.1.2600.1254    183,808   Gptext.dll
   25-Sep-2003  15:27   5.1.2600.1271     74,240   Ipsec.sys
   02-Aug-2003  00:37   5.1.2600.1254     98,304   Ipseccmd.exe
   25-Sep-2003  15:35   5.1.2600.1254    334,848   Ipsecsnp.dll
   25-Sep-2003  15:35   5.1.2600.1254    159,744   Ipsecsvc.dll
   25-Sep-2003  15:35   5.1.2600.1254    364,544   Ipsmsnap.dll
   25-Sep-2003  15:35   5.1.2600.1254    827,392   Oakley.dll
   25-Sep-2003  15:35   5.1.2600.1254     98,304   Polstore.dll
   25-Sep-2003  15:35   5.1.2600.1276    219,648   Rasapi32.dll
   25-Sep-2003  15:35   5.1.2600.1254     55,808   Rasman.dll
   25-Sep-2003  15:35   5.1.2600.1254    163,840   Rasmans.dll
   25-Sep-2003  15:35   5.1.2600.1254     29,184   Winipsec.dll
   22-Sep-2003  12:02   5.1.2600.1275    568,832   Xpsp2res.dll

WORKAROUND

To work around the problem, you may be able to log back on to the workstation by using your previous credentials. After you log on to the workstation, click to clear the Automatically use my Windows logon name and password check box in the Log on dialog box.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article. This problem was first corrected in Microsoft Windows XP Service Pack 2.

Modification Type:MinorLast Reviewed:11/21/2005
Keywords:kbHotfixServer kbQFE kbQFE kbWinXPsp2fix kbWinXPpreSP2fix kbfix kbbug KB829652