You receive a documents in this folder are not available error message when you open a Web folder in FrontPage 2003 (828897)



The information in this article applies to:

  • Microsoft Office FrontPage 2003
  • Microsoft Internet Explorer 6.0

For a Microsoft FrontPage 2002 version of this article, see 289312.

SYMPTOMS

In Microsoft Office FrontPage 2003, when you try to open a Web folder, you receive the following error message:
Documents in this folder are not available. The folder may have been moved or deleted, or network problems may be preventing a connection to the server.

CAUSE

This problem may occur if both of the following conditions are true:
  • The Web folder that you are trying to open is on a Distributed Authoring and Versioning-compliant (DAV) Web server.
  • The proxy server that you are using either does not support DAV Web folders, or the proxy server is not set up correctly to open DAV Web folders.

WORKAROUND

To work around this problem, change your proxy server to a DAV-compliant proxy server. To do this, follow these steps:
  1. In Control Panel, double-click Internet Options, and then click the Connections tab.
  2. In the Dial-up and Virtual Private Network settings list, click the connection that you are using to access the Internet, and then click Settings.
  3. In the Proxy server area of the Virtual Private Connection Settings dialog box, in the Address box, type the URL of a DAV-compliant proxy server.

    In the Port box, type the associated port number.
  4. Click OK two times, and then restart your computer.

MORE INFORMATION

For additional information about Distributed Authoring and Versioning (DAV) and Microsoft FrontPage, click the following article number to view the article in the Microsoft Knowledge Base:

221600 Working with Distributed Authoring and Versioning (DAV) and Web Folders


Modification Type:MinorLast Reviewed:1/6/2006
Keywords:kberrmsg kbprb KB828897 kbAudEndUser