Forms may not be downloaded from the Organizational Forms Library when you synchronize all folders in Outlook 97 (828771)



The information in this article applies to:

  • Microsoft Exchange 2000 Server, when used with:
    • Microsoft Outlook 97

SYMPTOMS

In Microsoft Outlook 97, when you click Synchronize on the Tools menu and then click All Folders, the forms that the Organizational Forms Library contains may not be downloaded to the local offline folders.

However, if you use forms in the Organizational Forms Library while you are online, the forms that you have used are downloaded to the local offline folders the next time that you synchronize all folders.

Note Offline folders are stored in the Offline Folder file (.ost).

CAUSE

The Organizational Forms Library may contain hundreds of forms. If the Organizational Forms Library contains many forms, the Outlook client may take a long time to download all the forms every time that you synchronize all folders. Therefore, only the Organizational Forms Library forms that you have used are downloaded when you synchronize all folders.

WORKAROUND

To work around this behavior, copy the forms that you want from the Organizational Forms Library to a public folder in Outlook while you are online. Then drag the public folder to your Favorites folder. To do this, follow these steps:
  1. In Outlook 97, click Tools, and then click Options. The Options dialog box appears.
  2. In the Options dialog box, click the Manage Forms tab.
  3. On the Manage Forms tab, click Manage Forms. The Forms Manager dialog box appears.
  4. In the Forms Manager dialog box, select the forms you want under Organization Forms on the left side of the dialog box, and then click Copy. This step copies the selected forms to an available public folder on the right side of the dialog box.
  5. Click Close, and then click OK.

    Note You must have owner permission in the destination forms library to complete this action. Also, this action copies all properties of a form, including the properties that are required to use the form on different operating systems.
  6. In Outlook 97, expand All Public Folders, click the public folder that contains the forms that you copied in step 4, and then drag the public folder to the Favorites folder under Public Folders.

STATUS

This behavior is by design.

Modification Type:MajorLast Reviewed:5/7/2004
Keywords:kbprb KB828771 kbAudITPRO kbAudEndUser