Setup stops responding with 34 minutes remaining (828267)



The information in this article applies to:

  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

SYMPTOMS

When you try to install Microsoft Windows XP or Microsoft Windows Server 2003, the computer stops responding, or "hangs," during the graphical user interface (GUI) mode portion of Setup. This issue occurs when Setup indicates that 34 minutes remain in the installation.

CAUSE

This issue may occur if there is a hardware-related issue that causes Setup to stop responding.

RESOLUTION

To resolve this issue, determine which hardware component is causing the problem. To troubleshoot, follow these steps:
  1. Restart your computer.

    Setup tries to identify the device that is causing the problem and tries to skip the device on the next restart. You may have to restart your computer multiple times.
  2. If the problem persists, examine the Setup log files for anything that may indicate what may be causing the problem. To do this, press SHIFT+F10 to open a command prompt after the first restart, and after any subsequent restarts, if Setup stops responding. In the %windir% folder (typically, C:\Windows or C:Winnt), look for the Pnplog.txt file. This log file is only created during setup if there is an issue that is detected with hardware. The log file should include the hardware that Setup will skip on the next restart.

    You can also review the Setupapi.log file, the Setupact.log file, and the Setuperr.log file (in the %windir% folder) to try to determine which device Setup was trying to detect when it stopped responding. To locate the device that is the most likely cause of the issue, read the last 10 to 15 lines at the end of the files.

    Note You may have to look for the last class installer to load in the Setupapi.log file. This may tell you the device class instead of the specific device.

    If the Setup log files indicate that a hardware device or a driver may be causing the problem, verify that your hardware is supported by Windows XP or Windows Server 2003. To do this, check the device manufacturer's Web site, or visit the following Microsoft Hardware Compatibility List Web site:
  3. If the log files do not indicate the cause of the issue, try removing hardware to determine which device is causing Setup to stop responding.
    1. Remove any external hardware, such as attached devices that are not required for setup (for example, printers, external serial devices, and Universal Serial Bus [USB] devices other than the primary keyboard).
    2. Remove any internal cards that are not required for setup, such as sound cards.
    3. Disable items in the basic input/output system (BIOS), such as ports or power management features, and on-board devices that are not required for setup to complete, such as modems.
  4. Try to move or reseat the cards in the Peripheral Connect Interface (PCI) slots.

REFERENCES

For more information about Setup not responding in Windows XP, click the following article number to view the article in the Microsoft Knowledge Base:

811267 Setup stops responding or displays an unrecoverable error message


Modification Type:MinorLast Reviewed:5/5/2005
Keywords:kbprb KB828267 kbAudITPRO