BUG: Internet Connection Wizard displays an unexpected background on the setup screen (824398)



The information in this article applies to:

  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

SYMPTOMS

When you try to establish an Internet connection for the first time, the first page to appear contains the following message:

This computer does not have an Internet connection

The characters on this page are incorrectly highlighted so that black text appears on a white background.

Typically, black text appears on a grey background.

CAUSE

This problem may occur if you do any of the following on a computer that does not yet have an Internet connection configured:
  • You try to start Microsoft Internet Explorer for the first time.
  • You try to start Microsoft Outlook Express for the first time.
  • You try to start the Internet Connection Wizard for the first time.

RESOLUTION

This bug is cosmetic only and does not reflect any malfunction. The radio buttons on the page work correctly.
  1. Select one of the following:
    • "View the ISP offer provided by my computer manufacturer"
    • "Run the Connection Wizard so I can select another connection method"
  2. Click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

Steps to reproduce the behavior

  1. Install Windows Server 2003.
  2. Before you connect to the Internet, click Start, and then click Outlook Express.

    The page that is mentioned in the "Symptoms" section appears.
You can also reproduce this behavior when you click any shortcut or link that requires Internet access.

Modification Type:MajorLast Reviewed:8/19/2004
Keywords:kbBug KB824398 kbAudDeveloper