You receive an "Error at logon: Cannot find the file..." error message when you log on to Windows 2000 (824204)



The information in this article applies to:

  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Server

SYMPTOMS

When you log on to Microsoft Windows 2000 Server, you may receive an error message that is similar to the following error message:
Error at logon: Cannot find the file /idlist:0:1452,\\SERVERNAME\NETLOGON
After you log on, the NETLOGON folder may appear on the desktop.

CAUSE

This issue occurs because the Logon script box contains a blank space. A blank space may be added when a faulty script is used to automatically create user accounts in the Active Directory directory service.

RESOLUTION

To resolve this issue, follow these steps:
  1. Delete the blank space in the Logon script box.
  2. Modify the script that assigns a blank space to the Logon script box.
To delete the blank space in the Logon script box, follow these steps:
  1. Click Start, click Run, type dsa.msc, and then click OK.
  2. In the left pane, expand the domain name, and then click Users.
  3. In the right pane, right-click the appropriate user name, and then click Properties.
  4. Click the Profile tab, delete the blank space in the Logon script box, and then click OK.

REFERENCES

For additional information about how to run logon scripts, click the following article number to view the article in the Microsoft Knowledge Base:

284193 HOW TO: Run a Logon Script One Time When a New User Logs On


Modification Type:MajorLast Reviewed:9/8/2006
Keywords:kberrmsg kbprb KB824204 kbAudITPRO