Your Computer Restarts Unexpectedly When You Press CTRL+ALT+DELETE to Unlock Your Computer (823736)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

SYMPTOMS

When you try to unlock your computer by pressing CTRL+ALT+DELETE, your computer restarts unexpectedly. You may receive the following Stop error:
STOP: c000021a (Fatal System Error)
The Windows Logon Process System process terminated unexpectedly with a status of 0xc0000005 (0x0000000 0x00000000). The system has been shut down.

CAUSE

This issue may occur when the following conditions are both true:
  • The Multilingual User Interface Pack (MUI) is installed on your computer.

    -and-
  • The Language bar is in the upper-left area of your screen when you lock your computer by pressing CTRL+ALT+DELETE.

WORKAROUND

To work around this issue, move the Language bar to the bottom of your screen before you lock your computer.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to obtain the latest Windows XP service pack

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version     Size     File name
   -----------------------------------------------------
   18-Aug-2003  17:09  8.1.4009.0  811,065  Imjp81k.dll
   14-Jul-2003  16:41  5.3.18.6      6,656  Spmsg.dll
   01-Aug-2003  20:14  5.3.18.6    100,352  Spuninst.exe

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

REFERENCES

For additional information about the Language bar, click the following article number to view the article in the Microsoft Knowledge Base:

306993 HOW TO: Use the Language Bar in Windows XP


Modification Type:MinorLast Reviewed:10/28/2005
Keywords:kbHotfixServer kbQFE kbWinXPsp2fix kbQFE kbWinXPpreSP2fix kbfix kbbug KB823736