MSBBN: "Xbox Live not found" error message when you try to connect to your Xbox Live server computer through your Microsoft Base Station (823404)



The information in this article applies to:

  • Microsoft Broadband Networking 10 100 Ethernet Wired Base Station MN100
  • Microsoft Broadband Networking Wireless Base Station MN500

SYMPTOMS

When you try to connect your Xbox to your Xbox Live server through your Microsoft Base Station, you receive the following error message:
Xbox Live not found.

CAUSE

This issue occurs if port forwarding for Xbox Live is not configured correctly on your base station.

RESOLUTION

To resolve this issue, you must use persistent port forwarding on your base station. To configure persistent port forwarding on your base station for Xbox Live, follow these steps:
  1. Log on to the Base Station Management tool.
  2. Click Security, and then click Port Forwarding.
  3. Click Setup persistent port forwarding.
  4. For the currently available Xbox Live games, set the following ports:
    • UDP 88
    • UDP 3074
    • TCP 3074
  5. In the Private IP address box, type the Local Area Network (LAN) Internet Protocol (IP) address of the client computer that is hosting the server.

    It is strongly recommended that you use a static LAN IP address for this computer.
  6. In the Private port boxes, type the private port number for the server where the data will be sent.
  7. Click Apply, and then quit the Base Station Management tool.

Modification Type:MinorLast Reviewed:6/9/2005
Keywords:kbprb KB823404 kbAudEndUser