401K and 403B Accounts Do Not Show in the List of Transactions in Money (822766)



The information in this article applies to:

  • Microsoft Money 2001
  • Microsoft Money 2002
  • Microsoft Money 2003 Deluxe
  • Microsoft Money 2003 Deluxe and Business
  • Microsoft Money 2003 Standard
  • Microsoft Money 2004 Standard

SYMPTOMS

In Microsoft Money, when you try to download a statement for a 401K or a 403B Retirement account, the transactions do not appear in the list of transactions on your account. The balance of your account shows that the new transactions have been downloaded, and that the correct amounts have been applied to your account.

CAUSE

This issue occurs in 401K and 403B accounts because Money 2001 and later versions of Money update the cash amount to reflect the individual transactions, but do not import the actual transactions into the accounts.

RESOLUTION

To resolve this issue, change the account type from a Retirement account to "Other (for employees)". To do so, follow these steps:
  1. On the Accounts & Bills menu, click Account List.
  2. Click your 401K or 403B account, and then click Change account details.
  3. Click to clear the Retirement check box.
  4. Click to select the Retirement account check box, and then click OK on the message that appears.
  5. In the Edit Account dialog box, click Other (for employees), and then click Finish.

Modification Type:MajorLast Reviewed:11/11/2004
Keywords:kbprb KB822766 kbAudEndUser