Outlook Web Access does not use the default Exchange Server 2003 user interface when you view public folders (822698)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition

SYMPTOMS

When you use Microsoft Outlook Web Access (OWA) to connect to an Exchange 2003 computer, and then you click Public Folders, a new browser window opens with a user interface that displays the public folders. However, the user interface is not in the expected Exchange 2003 OWA interface format. For example, the user interface for the public folders is different from the blue color scheme of your private mailbox folders on Exchange 2003, and there is no Log Off button on the toolbar.

CAUSE

This behavior occurs because the user interface of the public folders view that is displayed in the client browser window is generated by the Exchange computer that contains the public folders that you access. For example, if your network contains both Microsoft Exchange 2000 Server computers and Exchange 2003 computers, and you connect to a public folder store that is housed on the Exchange 2000 computer, when you connect to the Exchange 2003 server by using OWA and then click Public Folders, the user interface that is displayed in the browser window is generated by Exchange 2000, not by Exchange 2003.

MORE INFORMATION

If you experience these symptoms, and there is no Log Off button on your OWA toolbar when you view public folders, you can manually close the public folder window. After you manually close your public folder window, the session will eventually time out.

For additional information about how to create public folders in Exchange, click the following article number to view the article in the Microsoft Knowledge Base:

255077 HOW TO: Create a New Public Folder Tree and Store in Exchange


Modification Type:MinorLast Reviewed:12/28/2005
Keywords:kbprb KB822698 kbAudEndUser