Broadband Networking Setup Program Cannot Find Files (822529)



The information in this article applies to:

  • Microsoft Broadband Networking 10 100 Ethernet Notebook Adapter MN120
  • Microsoft Broadband Networking 10 100 Ethernet PCI Adapter MN130
  • Microsoft Broadband Networking 10 100 Ethernet USB Adapter MN110
  • Microsoft Broadband Networking Wireless Notebook Adapter MN520
  • Microsoft Broadband Networking Wireless USB Adapter MN510

SYMPTOMS

When you try to install the Microsoft broadband networking hardware listed at the beginning of this article, you may experience one of the following behaviors:
  • Setup prompts you to insert the Microsoft Windows 98 Setup CD.
  • You receive an error message that states that required files cannot be found. For example, you may receive an error message that is similar to the following:
    The file (ICMP.DLL) on the Windows 98 CD-ROM could not be found

CAUSE

This behavior may occur if you install the hardware that is listed at the beginning of this article on a Windows 98-based computer.

RESOLUTION

To resolve this behavior, perform a manual search for the missing file, and then type the path of the file during Setup. To do this, follow these steps:
  1. Click Start, click Find, and then click Files or Folders.
  2. In the Named field, type: *.cab, click to select the Include Subfolders check box, and then click Find Now.
  3. When the search is complete, look for the following files:
    • driver11.cab through driver10.cab
    • Win98_74.cab net7.cab through net10.cab
  4. Note the path of the folder that contains these files.

    This is the path of the files that are missing during Setup.
  5. Rerun the Broadband Networking Setup program, and type the path of the missing files when you are prompted.

    Note If you are not successful, you may have to remove, and then reinstall your Microsoft Broadband Network Adapter and the Broadband Network Utility (BNU). For information about how to do this, see the "More Information" section of this article.

MORE INFORMATION

How to Remove and Reinstall the BNU and Your Broadband Networking Adapter

Remove the BNU

To remove the BNU, follow these steps:
  1. Click Start, click Settings, click Control Panel, and then click Add/Remove Programs.
  2. Click Microsoft Broadband Network Utility on the list of installed programs, and then click Add/Remove.
  3. Follow the instructions that appear on the screen to complete the removal process.

Remove Your Broadband Network Adapter

  1. Turn off the computer and disconnect the power cord.
  2. Physically remove your adapter.
  3. Start your computer.
  4. Right-click My Computer, and then click Properties.
  5. Click the Device Manager tab.
  6. Expand Network Adapters, right-click the adapter that you want to remove, and then click Remove.
  7. Follow the instructions that appear on the screen to complete the removal process.

Rerun the BNU Setup Program

Do not install your adapter until you are prompted to do so by the Setup program.

Modification Type:MajorLast Reviewed:12/24/2003
Keywords:kbprb KB822529 kbAudEndUser