FIX: Updated OEM Packages for Spanish, Italian, and Hungarian Versions of Windows Media Player 9 (821030)



The information in this article applies to:

  • Microsoft Windows Media Player 9 Series for Windows XP
  • Microsoft Windows Media Player 9 Series for Windows 2000
  • Microsoft Windows Media Player 9 Series for Windows Millennium Edition
  • Microsoft Windows Media Player 9 Series for Windows 98 Second Edition

SYMPTOMS

The File Signature Verification tool checks digitally signed files and displays information about these files. If you run the File Signature Verification tool against certain languages of Windows Media Player 9, the tool reports that these files are not signed. The following languages are affected:
  • Spanish
  • Italian
  • Hungarian

CAUSE

This problem occurs because the languages in the "Symptoms" section are signed with the wrong certificate.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site: Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

STATUS

Microsoft has confirmed that this is a bug in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:10/17/2005
Keywords:kbfix KB821030 kbAudDeveloper