You Receive a Non-Delivery Report When You Resend a Message After Migration (820844)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003, Premium Edition
  • Microsoft Windows Small Business Server 2003, Standard Edition

SYMPTOMS

When you try to resend a message by clicking Resend This Message on the Actions menu, you receive a non-delivery report (NDR).

CAUSE

This problem may occur if the following conditions are true:
  • Your mailbox has been migrated from Microsoft Exchange Server 5.5 to Exchange Server 2003.
  • You open a message that was sent before the migration, and then you click Resend This Message on the Actions menu to resend the message.
Messages that are sent after the migration are not affected by this problem. You can resend them by using the Resend This Message command on the Actions menu.

WORKAROUND

To work around this problem, when you want to resend a message that was originally sent before the migration, create a new message, and then copy the contents of the original message that you want to resend in the new message.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:11/10/2005
Keywords:kbBug KB820844