Money 2003: Error Message: Money Failed to Load the Answer Wizard, Money Help Will Be Unavailable (820570)



The information in this article applies to:

  • Microsoft Money 2003 Deluxe
  • Microsoft Money 2003 Deluxe and Business
  • Microsoft Money 2003 Standard
  • Microsoft Money 2003 Suite

SYMPTOMS

When you start Money 2003, you may receive the following error message:
Money failed to load the answer wizard, Money Help will be unavailable.
After you receive this error message, you receive the following error message:
Money has encountered a problem and needs to close.

CAUSE

This problem may occur for the following reasons:
  • A damaged Windows user profile.
  • The Aw.dll file is not registered correctly.

RESOLUTION

Damaged User Profile

Sometimes, a user's specific information may be damaged, but other users on the same computer may have no problem. To determine if this is the case, log on to the computer as a new user or create a new user, and then test.

For additional information about how to repair user profiles, click the following article number to view the article in the Microsoft Knowledge Base:

318011 Error Message: Windows Cannot Load Your Profile Because It May Be Corrupted

Manually Register the Aw.dll File

You must manually register the Aw.dll file that is located in the Microsoft Shared\Money folder to resolve this problem. To do so, follow these steps:
  1. Click Start, and then click Run.
  2. Type the following in the Open box:

    Regsvr32 "c:\program files\common files\microsoft shared\money\aw.dll"

  3. Click OK.

Modification Type:MajorLast Reviewed:11/10/2004
Keywords:kberrmsg kbprb KB820570 kbAudEndUser