dBASE IV Hangs on Exit with Novell and Windows (82472)



The information in this article applies to:

  • Microsoft Windows 3.1
  • Microsoft Windows 3.11

This article was previously published under Q82472

SYMPTOMS

Ashton Tate's dBASE IV application stops responding (hangs) if you exit the application from a virtual machine (VM) that is running on a Novell network.

CAUSE

This problem is caused by a Novell and dBASE IV conflict.

WORKAROUND

To successfully exit dBASE IV and return to Microsoft Windows, remove MS-DOS SHARE from the AUTOEXEC.BAT file.

NOTE: If you remove SHARE, you cannot run software that requires it (such as Microsoft Word, Microsoft Excel, and other Microsoft Office products).

MORE INFORMATION

The products included here are manufactured by vendors independent of Microsoft; we make no warranty, implied or otherwise, regarding these products' performance or reliability.

Modification Type:MajorLast Reviewed:10/14/2003
Keywords:KB82472