Time-Outs Occur When Printing Complex Jobs with PostScript (82453)



The information in this article applies to:

  • Microsoft Windows 3.1
  • Microsoft Windows 3.11

This article was previously published under Q82453

SYMPTOMS

On some PostScript printers, printing very large jobs can cause time-outs. If this occurs, a dialog box prompts you to retry sending information to the printer.

CAUSE

This problem occurs if you print complex documents with numerous pictures and use TrueType fonts over a serial port.

WORKAROUND

Use the following steps to prevent the error from occurring:
  1. In the [windows] section of your WIN.INI file, increase the TransmissionRetryTimeout value from 90 (the default) to 500.
  2. From the File menu, choose Save, then exit Windows.
  3. Restart Windows and run the Control Panel.
  4. Choose the Printers icon.
  5. Choose the Connect button, and verify that the Fast Printing Direct To Port check box is selected.
  6. Choose the OK button, then choose the Close button.
Enabling fast printing corrects this error because the MS-DOS time-out value is added to the Windows time-out value.

This functionality has not changed from Microsoft Windows 3.0. However, the addition of TrueType font technology requires a higher time-out value.

Modification Type:MajorLast Reviewed:10/14/2003
Keywords:KB82453