Norton Desktop Hangs When Canceling Browse and Refresh (82361)



The information in this article applies to:

  • Microsoft Windows 3.0
  • Microsoft Windows 3.1
  • Microsoft Windows 3.11

This article was previously published under Q82361

SYMPTOMS

If you start Norton Desktop for Windows (NDW) under Microsoft Windows and you have a printer connected with the appropriate printer driver installed, NDW stops responding (hangs) when you do the following:
  1. Double-click the MS-DOS Prompt icon in Windows 3.1 to execute an MS-DOS session.
  2. Choose NDW's Printer Icon button.
  3. Choose Browse.
  4. Choose Refresh.
  5. Choose Cancel before the refresh function has completed.
After you choose Cancel, any subsequent action causes an application error. Choosing the Close button in the application error dialog box hangs NDW. If you press CTRL+ALT+DEL, the system returns to Program Manager, but the screen is corrupted. If you choose Exit from the File menu, Program Manager hangs, requiring you to press CTRL+ALT+DEL to exit Windows.

CAUSE

This is caused by a problem in NDW, not in Windows.

MORE INFORMATION

Norton Desktop for Windows is manufactured by a vendor independent of Microsoft; we make no warranty, implied or otherwise, regarding this product's performance or reliability.

Modification Type:MinorLast Reviewed:7/7/2005
Keywords:KB82361