"The <Logname> Log or Alert Has Not Started. ..." Error Message When You Start ISA Server 2000 Performance Counter Logs (818032)



The information in this article applies to:

  • Microsoft Internet Security and Acceleration Server 2000

SYMPTOMS

When you try to start ISA Server Performance Monitor performance counter logs that you configure, you receive the following error message:
The logname log or alert has not started. Refresh the log or alert list to view current status, or see the application event log for any errors. Some logs and alerts might require several minutes to start, especially if they include many counters or they contain counters to be collected from a remote system that is no longer on the network. For more information, see the troubleshooting section in the online help.

CAUSE

This issue may occur if you install Microsoft Internet Security and Acceleration (ISA) Server 2000 on a Microsoft Windows Server 2003-based computer.

RESOLUTION

To resolve this issue, install the ISA Server 2000 Required Updates for Windows Server 2003. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

331062 Running ISA Server 2000 on Windows Server 2003

WORKAROUND

To work around this issue, start the Performance Logs and Alerts service by using the Local System account instead of the Network Service account:
  1. Click Start, click Run, type services.msc in the Open box, and then click OK.
  2. In the Name list, double-click Performance Logs and Alerts.
  3. Click the Log On tab, click Local System account, click Apply, and then click OK.
  4. Quit the Services dialog box, and then restart the ISA Server performance counter log.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Internet Security and Acceleration Server 2000.

MORE INFORMATION

For additional information about how to install ISA Server 2000 on a Windows Server 2003-based computer, visit the following Microsoft Web site:

Modification Type:MajorLast Reviewed:7/25/2006
Keywords:kbfix kberrmsg kbBug kbprb KB818032