BUG: The Outlook shortcut on the Quick Launch bar is not updated when you upgrade from Outlook 2000 to Outlook 2003 (817965)



The information in this article applies to:

  • Microsoft Office Outlook 2003

SYMPTOMS

If you click the Outlook shortcut on the Quick Launch bar after you upgrade to Outlook 2003, you receive an error message that states that the Outlook.exe file cannot be found.

If you click the Outlook shortcut on your desktop, or click the Start menu to start Outlook 2003, you may receive the following error message:
Your logon information was incorrect.
If you click OK in the error message dialog box, the E-mail Accounts screen appears. If you click Close, you may receive the following error message:
The instruction at "0x30ddc34b" referenced memory at "0x01620006" The memory could not be read.


If you click the Outlook shortcut on your desktop again, or click the Start menu again, Outlook 2003 starts as expected.

CAUSE

This problem occurs if you have recently upgraded your computer to Microsoft Office 2003, but did not include Outlook 2003 in this upgrade. If you upgraded Microsoft Outlook 2000 to Outlook 2003 after you updated your computer to Office 2003, the problem described in the "Symptoms" section can occur.

When you upgraded to Outlook 2003, the Outlook shortcut on the Quick Launch bar was not updated with the new path of the Outlook program file. After Outlook 2003 has run one time successfully, the Quick Launch shortcut is automatically updated. The information in your e-mail profile is also updated when Outlook 2003 is first run.

RESOLUTION

To resolve this problem, start Outlook 2003 from the shortcut on your desktop or from the Start menu.

STATUS

Microsoft has confirmed that this is a bug in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbstartprogram kbBug kbnofix kberrmsg KB817965 kbAudDeveloper