You cannot change the default profile by using the Choose Profile dialog box in Outlook 2003 (817952)



The information in this article applies to:

  • Microsoft Office Outlook 2003

SYMPTOMS

When you start Outlook 2003, the Choose Profile dialog box appears. In the Choose Profile dialog box, you select a profile, click Options, and then click to select the Set as default profile check box. However, the next time that you start Outlook 2003, the Choose Profile dialog box appears again.

CAUSE

This behavior occurs because the Set as default profile check box in the Choose Profile dialog box is used to specify the profile that appears first in the list of profiles. The Set as default profile check box does not set the default profile that is automatically used by Outlook 2003.

STATUS

This behavior is by design.

MORE INFORMATION

To set the default profile that is used automatically by Outlook 2003, configure the default profile in Control Panel. To do this, follow these steps:

  1. Click Start, and then click Control Panel.
  2. In Control Panel, double-click Mail.
  3. In the Mail Setup dialog box, click Show Profiles.
  4. Click Always use this profile, and then click the profile that you want to use as the default profile.
  5. Click OK.

Modification Type:MinorLast Reviewed:1/6/2006
Keywords:kbopenfile kbProfiles kbConfig kbprb KB817952