An Error Occurs in Ssl.dll When You Try to Start Internet Explorer (817833)



The information in this article applies to:

  • Microsoft Internet Explorer 6.0, when used with:
    • the operating system: Microsoft Windows XP
    • the operating system: Microsoft Windows 2000
    • the operating system: Microsoft Windows NT 4.0 SP6
    • the operating system: Microsoft Windows Millennium Edition
    • the operating system: Microsoft Windows 98 Second Edition
    • the operating system: Microsoft Windows 98

SYMPTOMS

When you try to start Internet Explorer, Internet Explorer may not start, and you may receive the following error message:
Microsoft Internet Explorer has encountered a problem and needs to close. We are sorry for the inconvenience.
If you view the data that the error report contains, one of the following error signatures may be listed:
   AppName       AppVer         ModName  ModVer   Offset
   -------------------------------------------------------
   Iexplore.exe  6.0.2800.1106  Ssl.dll  1.0.0.1  0000297b
   Iexplore.exe  6.0.2600.0     Ssl.dll  1.0.0.1  0000297b

CAUSE

This problem has been reported to occur if an unknown third-party program is installed that conflicts with Internet Explorer.

WORKAROUND

To work around this problem, follow these steps:
  1. Close all Internet Explorer browser windows.
  2. In Windows Explorer, open the following folder:

    C:\Program Files\Support Software

  3. If the following two files exist in the Support Software folder, rename both files:
    • Install.exe
    • Ssl.dll
    To rename a file, follow these steps:
    1. Right-click the file, and then click Rename.
    2. Type a new name for the file (for example, change the file name extension to .old), and then press ENTER.

Modification Type:MinorLast Reviewed:12/3/2004
Keywords:KB817833