Xbox: You receive a "PPPoE Denied (direct connection) 4920" error message when you connect the Xbox console directly to your modem and then try to connect to Xbox Live (817622)



The information in this article applies to:

  • Xbox Live
  • Xbox Video Game System
  • Xbox Live Starter Kit
  • Xbox Console

SYMPTOMS

When you connect the Xbox console directly to your modem and then try to connect to Xbox Live, you receive the following error message:
The PPPoE Settings are incorrect. Verify the PPPoE Settings provided by your ISP have been entered correctly.

CAUSE

This error occurs when your Internet service provider (ISP) did not accept the Point-to-Point Protocol over Ethernet (PPPoE) authentication information that you entered in the Network Settings section in the Xbox Dashboard.

THINGS TO TRY

  1. Verify that you entered the correct PPPoE user name and password on the PPPoE Settings screen in the Xbox Dashboard.
Note Some ISPs do not require that you enter a PPPoE server name on the PPPoE Settings screen. Contact your ISP to verify whether they require that you enter a PPPoE server name. If your ISP does not require that you enter a PPPoE server name, leave the Service Name box on the PPPoE Settings screen blank.

If you do not know your PPPoE authentication information, you can obtain your PPPoE information from your ISP. The PPPoE user name and password both have 63 character limits. Sometimes, ISPs use your e-mail address as your PPPoE user name.

Modification Type:MinorLast Reviewed:10/25/2005
Keywords:kbxboxext kbXboxLiveConnectivity kbtshoot kbXBoxMVP kbXboxPacRim kbnetwork kbXboxAmericas kberrmsg kbPubTypeKC kbinfo KB817622