Windows Stops Responding After You Upgrade a Server That Has IBM Director 3.1 Installed (816527)



The information in this article applies to:

  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Small Business Server 2003, Standard Edition
  • Microsoft Windows Small Business Server 2003, Premium Edition

SYMPTOMS

When you upgrade your server to Microsoft Windows Server 2003, Windows stops responding (hangs) when it starts after Setup is finished.

CAUSE

This behavior occurs because you have the IBM Director version 3.1 program installed before you perform the upgrade to Windows Server 2003. The IBM Director version 3.1 program is not compatible with Windows Server 2003.

WORKAROUND

To work around this issue, remove the Director 3.1 program before you upgrade the server to Windows Server 2003.

MORE INFORMATION

When you upgrade your server to Windows Server 2003, the Report System Compatibility dialog box displays the IBM Director 3.1 program as an item that is incompatible with Windows. If you do not remove this program before you continue with the upgrade, one of the following behaviors may occur when Setup completes and the computer restarts:
  • You receive a logon prompt. However, when you type your credentials, a blue screen appears with the mouse pointer over it. The taskbar does not appear and Windows Explorer does not start.
  • You do not receive a logon prompt. A blue screen appears with the mouse pointer over it. Windows Explorer does not start.
Contact IBM for information about an updated version of the IBM Director program. For information about how to contact IBM, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z



Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:4/5/2004
Keywords:kbprb KB816527