MSBBN: Error message with Napster or with the New.net client software installed on your computer (814222)



The information in this article applies to:

  • Microsoft Broadband Network Utility
  • Microsoft Broadband Networking 10 100 Ethernet 5 Port Switch MN150
  • Microsoft Broadband Networking 10 100 Ethernet Notebook Adapter MN120
  • Microsoft Broadband Networking 10 100 Ethernet PCI Adapter MN130
  • Microsoft Broadband Networking 10 100 Ethernet USB Adapter MN110
  • Microsoft Broadband Networking 10 100 Ethernet Wired Base Station MN100
  • Microsoft Broadband Networking Wireless Base Station MN500
  • Microsoft Broadband Networking Wireless Desktop Kit MN610
  • Microsoft Broadband Networking Wireless Notebook Adapter MN520
  • Microsoft Broadband Networking Wireless Notebook Kit MN620

SYMPTOMS

When you start your computer, you may receive an error message that is similar to the following:
Ndetect has caused an invalid page fault
When you start Microsoft Internet Explorer, you may receive an error message that is similar to the following, and you may not be able to connect to the Internet:
Microsoft Internet Explorer has encountered a problem and needs to close.

CAUSE

This issue may occur if one or more of the following programs are installed on your computer:
  • Napster
  • New.net

WORKAROUND

To work around this issue, remove these programs from your computer.

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.
  1. Click Start, click Control Panel, and then double-click Add or Remove Programs.
  2. Click the program you want to remove, and then click Change/Remove or click Remove.
  3. Follow the instructions that appear on the screen to complete the removal process.
  4. Restart your computer.

MORE INFORMATION

You cannot reproduce this error message with versions of the New.net client software after version 2001. For more information about the New.net client software, visit the following New.net Web site: The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kb3rdparty kbnetwork kbHardware kberrmsg KB814222