Remote Assistance Sessions That Are Initiated from Internal Internet Connection Sharing Clients Cannot Connect (813547)



The information in this article applies to:

  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition
  • Microsoft Windows Small Business Server 2003, Standard Edition
  • Microsoft Windows Small Business Server 2003, Premium Edition

SYMPTOMS

If you use Internet Connection Sharing on a computer that is running Windows Server 2003, Remote Assistance sessions that are initiated from internal Internet Connection Sharing clients cannot connect.

CAUSE

This behavior occurs because Windows Server 2003 does not support Universal Plug and Play (UPnP) that internal Remote Assistance clients use to determine the external IP address and port number of the NAT/Internet Connection Sharing device. Because of this, external computers cannot establish inbound connections to clients that are "behind" the NAT/Internet Connection Sharing device.

Modification Type:MinorLast Reviewed:6/23/2005
Keywords:kbprb KB813547