Error Message: "Windows Cannot Load the Locally Stored Profile" (812339)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional

SYMPTOMS

When you log on to Windows XP, it may take longer than you expect. When you use CTRL-ALT-DELETE to log out, you may receive the following error message:
Windows cannot load the locally stored profile: Insufficient security rights or a corrupted local file. Windows has logged you in with a temporary profile any setting you make will not be saved.

CAUSE

This problem may occur if the directory that is associated with the account has been deleted from the Documents and Settings folder.

RESOLUTION

Note Because there are several versions of Microsoft Windows, the following steps may be different on your computer. If they are, see your product documentation to complete these steps.

Create a New User Account

To create a new user account, follow these steps:
  1. Start the computer in Safe Mode, and then restart the computer.
    1. After the Power On Self Test (POST), press the F8 key.
    2. On the Windows Advanced Options menu, use the ARROW keys to select Safe Mode, and then press ENTER.
    3. When you are prompted to select the operating system to start, select Windows XP <edition>, where <edition> is the edition of Windows XP that you have installed, and then press ENTER.
  2. Log on as Administrator.
    1. On the "To begin, click your user name" screen, click Administrator.
    2. Type the administrator password, and then press ENTER.

      Note In some cases, the Administrator password may be set to a blank password. In this case, do not type a password before you press ENTER.
  3. In Control Panel, click User Accounts.
  4. Create a new user account. Windows makes a new directory for the account in the Documents and Settings folder.
  5. Quit the User Accounts tool, and then restart the computer.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Windows XP.

REFERENCES

For additional information about this problem, click the following article number to view the article in the Microsoft Knowledge Base:

321305 How to Log On to Windows XP If You Forget Your Password or Your Password Expires


Modification Type:MajorLast Reviewed:1/14/2003
Keywords:kbprb kberrmsg KB812339