Empty Message Box Appears When You Are Using Remote Assistance (811851)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition

SYMPTOMS

When you are using Remote Assistance in Windows XP, an empty message box may appear. When you click the OK button, nothing occurs. To close this message box, you must click the red X in the upper right corner.

CAUSE

This problem occurs if Active Scripting is disabled for the Internet zone. Active Scripting is disabled when you set the Internet zone security to High. By default, Remote Assistance uses an ActiveX control that runs in the Internet zone.

This problem can occur in either the following scenarios:
  • There are two computers in an intranet, and Active Scripting is enabled for the Local Intranet zone.

    -or-
  • The computer is in the Trusted Sites zone.

WORKAROUND

To work around this problem, add "hcp://system" to the Trusted Sites zone and make sure that Active Scripting is enabled for this zone:
  1. Start Internet Explorer, and then click Internet Options on the Tools menu.
  2. Click the Security tab, and then click Trusted Sites under Select a Web content zone to specify its security settings.
  3. Click Sites.
  4. Type hcp://system under Add this Web site to the zone, and then click to clear the Require server verification (https://) for all sites in this zone check box.
  5. Click Add, and then click OK.
  6. Click Custom Level.
  7. In the Scripting section, make sure that Enable is selected under Active Scripting.
  8. Click OK, and then click OK.

Note Instead of the Trusted Sites zone, you can also use the Local Intranet zone, provided that Active Scripting is enabled for this zone.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:4/15/2004
Keywords:kbprb KB811851 kbAudEndUser kbAudITPRO