Bluetooth Desktop: Devices Not Detected (811800)



The information in this article applies to:

  • Microsoft Wireless Optical Desktop for Bluetooth
  • Microsoft Optical Desktop Elite for Bluetooth 2.0

SYMPTOMS

When you try to install a Wireless Desktop Optical for Blue Tooth device, it is not properly detected.

CAUSE

This issue may occur if you do not have enough power, if you have a radio frequency conflict, if the software installation has become corrupted, or if you have defective hardware.

RESOLUTION

To make sure that there is sufficient power for the Bluetooth device, disconnect any unnecessary USB devices and test the device with no other USB devices connected. Make sure that the device is plugged in to the root hub or a powered USB hub (not a "bus-powered" USB hub, because this type of hub is actually not powered).

To resolve this issue, use the following methods order that they are presented.

Note: This resolution requires that you have a wired mouse and keyboard.

Method 1: Make Sure That the Device Is Not Being Interrupted by Something in the Area on the Same Frequency

Check the following:
  • Cordless telephones that use the 2.4 gigahertz (GHz) range
  • Microwave ovens
  • X10 devices, such as controllers for lights or universal remotes
  • Wireless fidelity (Wi-Fi) networks

Method 2: Make Sure That Windows XP Service Pack 1 Is Installed.

  1. Click Start, and then click Control Panel.
  2. In Control Panel, click Add or Remove Programs.
  3. In the list of installed programs, verify that Windows XP Service Pack 1 (SP1) or later is installed.

    Note: If SP1 has been installed correctly, hotfixes are not listed in the program list in the Add and Remove Programs dialog box.

Method 3: Check Device Manager for Blue Tooth Radios and Entries under Mice and Keyboard

  1. Click Start, and then click Control Panel.
  2. In Control Panel, click Performance and Maintenance, and then click System.
  3. In the System Properties dialog box, click the Hardware tab.
  4. On the Hardware tab, click Device Manager.
  5. Expand Keyboards, and then verify that your Bluetooth keyboard is listed.
  6. Expand Mice and other pointing devices, and then verify that your Bluetooth mouse is listed.

Method 4: Find the Wireless Link Icon in Control Panel and Re-Establish the Link with the Wireless Desktop

  1. Click Start, and then click Control Panel.
  2. Click Printers and Other Hardware.
  3. Click Wireless Link.

    Note: If there is not a picture of a Blue Tooth device on the first tab, the software is not installed properly. Remove the software and then continue with this procedure.

  4. Click the Bluetooth tab.
  5. If the device does not appear in the list of devices, click Add, and then follow the on-screen instructions to add the device.

    If the device does appear in the list of devices, check the status. Three possible states exist: Authenticated, Connected and Last Seen. If the device state is listed as Last Seen, try to use the device.
  6. If the status flickers between Authenticate and Connected, communication exists between the device and the computer.
  7. Click Properties, and then click Services.
  8. Click to select the Drivers for Device check box.
  9. If the device has a check box next to it that is selected, click to clear it.

    Note: If you use the wireless link to add the device, it is not set as the default device.

  10. Click OK.
  11. Click Properties, and then click Services.
  12. Click to select the Drivers for Device check box.
  13. Click to select the check box on the wireless link properties.
  14. If the link is not re-established, use Control Panel to remove the device, and then try to add the device again.

Method 5: Test the Device on Another Computer

If the earlier methods fail, try to use the devices on another computer. It is possible that the hardware is defective. If the issue still persists, and the devices work on another computer, there may be a problem with the operating system.

MORE INFORMATION

Facts to Remember

  • After you connect the devices from the Wireless tab in Control Panel, you do not have to press the connection button that is on the bottom of the mouse or keyboard.
  • If you do press the connection button on either of the devices it will break the detection, and you must return to the Wireless tab and run the wizard again.
  • When the transceiver is unplugged it will remove the Blue Tooth Radio category in Device Manager, but the wireless links icon will remain.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kberrmsg kbprb KB811800