"Error 678 - There Was No Answer" Error Message When You Try to Connect to Your ISP (811346)



The information in this article applies to:

  • Microsoft Windows 2000 Professional

SYMPTOMS

When you use a modem to connect to your Internet service provider (ISP), you may receive the following error message:
Error 678 - There was no answer.
Note: If you connect a telephone to the same line and then dial the same long-distance number, you may hear a voice message that prompts you to enter a long-distance access code.

CAUSE

This issue may occur if both of the following conditions are true:
  • The number that you dial to connect to your ISP is a long-distance number.
  • Long-distance service is not available on the phone line that you use to connect to your ISP.
The voice message that prompts you to enter a long-distance access code causes the dial-up connection to time out. This generates the "There was no answer" error message.

RESOLUTION

To resolve this issue, use a different phone line on which long-distance service is available, or call your local phone company to add long-distance service to the line that you use for Internet access.

Modification Type:MajorLast Reviewed:11/5/2003
Keywords:kbprb kberrmsg KB811346