PRB: Set Your PIN Dialog Box Does Not Appear After PIN Reset from Customer Service (811178)



The information in this article applies to:

  • Microsoft TV Foundation Client 1.0
  • Microsoft TV IPG 1.1
  • Microsoft TV IPG 1.5

SYMPTOMS

When customer service sends a PIN reset command to your set-top box (STB), and then you turn off the STB and turn it on again, the Set your PIN dialog box does not automatically appear.

CAUSE

This behavior occurs because the SET YOUR PIN flag in the nonvolatile RAM (NVRAM) is cleared when you turn off the STB and turn it on again.

RESOLUTION

On the Settings menu, click Parental Blocking, open the Set your PIN dialog box, and then create a new PIN

STATUS

This behavior is by design.

MORE INFORMATION

Steps to Reproduce the Behavior

  1. Have customer service send a PIN reset command to your STB. The Set your PIN dialog box appears and prompts you to select a new PIN.
  2. Press INFO (or turn off the STB and then turn it on again).
  3. The Set your PIN dialog box is dismissed, and then the STB will accept any PIN at any time. For example, you can use 123 as your PIN and your child can use 777.

    Note The same behavior occurs if the STB is off when customer service sends the clear PIN command.

REFERENCES


Modification Type:MinorLast Reviewed:6/17/2003
Keywords:kbprb KB811178 kbAudEndUser kbAudITPRO